Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Aug 2007, 08:16 pm
oldteg
Guest
 
Posts: n/a
Default 91 integra starts sometimes

Ok- I'll risk starting another intermittant starting thread.. I've
searched, but haven't found anything that matches my symptoms.

91 Integra, 240,000 miles, driven less than five miles a day. ECU
giving a 15 Ignition Output Signal code.

It starts most of the time, and if it does start, it will run all day
if needed- never stalls.

About once every three weeks, it won't start when I try it first thing
in the morning- even cool mornings. It will turn over, fires,
sputters, then dies. It will turn over after that, but won't fire. I
can hear the fuel pump humming for those first two or three seconds.

Just recently replaced plugs, wires, and o2 sensor to pass emissions
test.

About a year ago, replaced ignitor, coil, cap and rotor after sudden
death of the coil.

I've done the main relay re-soldering trick to solve the hot day
starts.

I do have the intermittant wiper/rear defrost problem which I know is
caused by the Integrated Control Unit, which I have not replaced. Any
chance this could cause starting problems?

Thanks for any help.

Reply With Quote
  #2 (permalink)  
Old 08 Aug 2007, 06:54 pm
Tegger
Guest
 
Posts: n/a
Default Re: 91 integra starts sometimes

oldteg <thehyattfamily@gmail.com> wrote in news:1186362981.219660.7710
@q75g2000hsh.googlegroups.com:

> Ok- I'll risk starting another intermittant starting thread.. I've
> searched, but haven't found anything that matches my symptoms.
>
> 91 Integra, 240,000 miles, driven less than five miles a day. ECU
> giving a 15 Ignition Output Signal code.
>
> It starts most of the time, and if it does start, it will run all day
> if needed- never stalls.
>
> About once every three weeks, it won't start when I try it first thing
> in the morning- even cool mornings. It will turn over, fires,
> sputters, then dies. It will turn over after that, but won't fire. I
> can hear the fuel pump humming for those first two or three seconds.




Check for spark during the no-start. If there is no spark, the code 15
is likely accurate.


>
> Just recently replaced plugs, wires, and o2 sensor to pass emissions
> test.
>
> About a year ago, replaced ignitor, coil, cap and rotor after sudden
> death of the coil.




Aftermarket parts? If so, then the igniter is probably your typical
aftermarket dud.


>
> I've done the main relay re-soldering trick to solve the hot day
> starts.
>
> I do have the intermittant wiper/rear defrost problem which I know is
> caused by the Integrated Control Unit, which I have not replaced. Any
> chance this could cause starting problems?



Unlikely. Check for spark first.



--
Tegger

The Unofficial Honda/Acura FAQ
www.tegger.com/hondafaq/
Reply With Quote
  #3 (permalink)  
Old 15 Sep 2007, 07:35 pm
oldteg
Guest
 
Posts: n/a
Default Re: 91 integra starts sometimes

Update..

I replaced the coil and ignitor with genuine, bonified Honda parts,
and it's been running perfectly since. ..learned my lesson about
aftermarket electrical parts! Thanks for the help!

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'89 CRX starts then stalls ThomasE Honda 3 51 26 Apr 2007 11:18 am
87 Accord Starts only on second try Redigoogle Honda 2 7 23 Feb 2007 11:24 am
SMoky Starts Theodore Kaplan Honda 2 1 27 Jun 2006 04:26 am
1996 Acura 3.2TL Starts when it wants, bullevan Acura 1 16 Oct 2003 05:03 am
sound when new car starts to run. rulsan Honda 3 3 14 Jul 2003 10:54 pm


All times are GMT -5. The time now is 03:25 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.