Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Sep 2003, 02:11 pm
Mikey
Guest
 
Posts: n/a
Default Cleaning of EACV on 89 Legend? Acura God please comment.

I think my EACV needs some cleaning as I occasionally get a slight surge of
idle speed when stopped and then the idle will drop back to below 500 rpm
and then cycle a few times. When idling properly the idle speed is exactly
correct according to the ECU. Car starts and runs perfectly otherwise. Am I
on the right track?


Reply With Quote
  #2 (permalink)  
Old 06 Sep 2003, 10:22 pm
Doug Holtz
Guest
 
Posts: n/a
Default Re: Cleaning of EACV on 89 Legend? Acura God please comment.


"Mikey" <%noospaam)mikling@eol.ca> wrote in message
news:6mq6b.32328$c33.12268@nntp-post.primus.ca...
> I think my EACV needs some cleaning as I occasionally get a slight surge

of
> idle speed when stopped and then the idle will drop back to below 500 rpm
> and then cycle a few times. When idling properly the idle speed is exactly
> correct according to the ECU. Car starts and runs perfectly otherwise. Am

I
> on the right track?
>
>


Mikey;

My EACV needs replacing according to the dealer; the reason is my car idles
high (2500 rpm) for quite a few minutes when it's cold. I also get a yellow
"check engine" light, which I reset and it doesn't come back for quite a
while. I'd like to know if I can clean mine as well. I think it's a $300
part.

Doug


Reply With Quote
  #3 (permalink)  
Old 06 Sep 2003, 11:33 pm
Mikey
Guest
 
Posts: n/a
Default Re: Cleaning of EACV on 89 Legend? Acura God please comment.

Isn't there a separate high idle circuit for start conditions? I suspect it
is not the EACV be careful.
"Doug Holtz" <dholtz@wi.rr.com> wrote in message
news:7tx6b.54794$Jb1.20130@twister.rdc-kc.rr.com...
>
> "Mikey" <%noospaam)mikling@eol.ca> wrote in message
> news:6mq6b.32328$c33.12268@nntp-post.primus.ca...
> > I think my EACV needs some cleaning as I occasionally get a slight surge

> of
> > idle speed when stopped and then the idle will drop back to below 500

rpm
> > and then cycle a few times. When idling properly the idle speed is

exactly
> > correct according to the ECU. Car starts and runs perfectly otherwise.

Am
> I
> > on the right track?
> >
> >

>
> Mikey;
>
> My EACV needs replacing according to the dealer; the reason is my car

idles
> high (2500 rpm) for quite a few minutes when it's cold. I also get a

yellow
> "check engine" light, which I reset and it doesn't come back for quite a
> while. I'd like to know if I can clean mine as well. I think it's a $300
> part.
>
> Doug
>
>



Reply With Quote
  #4 (permalink)  
Old 07 Sep 2003, 09:17 am
Jafir Elkurd
Guest
 
Posts: n/a
Default Re: Cleaning of EACV on 89 Legend? Acura God please comment.

That idle circuit you are talking about may be the same problem you have.
The fast idle valve could be causing your surge too. The first thing I
would look at is your coolant level though. There is a bleeder on it to
make sure that there is no air.

"Mikey" <%noospaam)mikling@eol.ca> wrote in message
news:lAy6b.339$Xd6.263@nntp-post.primus.ca...
> Isn't there a separate high idle circuit for start conditions? I suspect

it
> is not the EACV be careful.
> "Doug Holtz" <dholtz@wi.rr.com> wrote in message
> news:7tx6b.54794$Jb1.20130@twister.rdc-kc.rr.com...
> >
> > "Mikey" <%noospaam)mikling@eol.ca> wrote in message
> > news:6mq6b.32328$c33.12268@nntp-post.primus.ca...
> > > I think my EACV needs some cleaning as I occasionally get a slight

surge
> > of
> > > idle speed when stopped and then the idle will drop back to below 500

> rpm
> > > and then cycle a few times. When idling properly the idle speed is

> exactly
> > > correct according to the ECU. Car starts and runs perfectly otherwise.

> Am
> > I
> > > on the right track?
> > >
> > >

> >
> > Mikey;
> >
> > My EACV needs replacing according to the dealer; the reason is my car

> idles
> > high (2500 rpm) for quite a few minutes when it's cold. I also get a

> yellow
> > "check engine" light, which I reset and it doesn't come back for quite a
> > while. I'd like to know if I can clean mine as well. I think it's a

$300
> > part.
> >
> > Doug
> >
> >

>
>



Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Comment on car insurance Useful Info Honda 3 49 07 Jul 2007 09:04 pm
91 Acura Legend help Dongil Keum Acura 2 28 Dec 2005 04:28 pm
Acura-Legend.com? ghia01 Acura 1 18 Sep 2005 10:37 pm
Legend Acura Swifty Honda 3 4 17 Apr 2005 08:40 pm
new used '89 acura legend L Jay Sparks Acura 5 27 Jul 2003 06:24 pm


All times are GMT -5. The time now is 10:55 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.