Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Aug 2003, 01:29 pm
john
Guest
 
Posts: n/a
Default Problem with 1988 Acura Integra

I cannot start my 1988 Acua Integra. Well, I got the engine ruunning
after trying the ignition many times, but the engine and muffler
vibrate a lot and the exhaust smells very bad and not like normal
exhaust. Last month I had the battery checked but it was fine.
What could be the problem?


Reply With Quote
  #2 (permalink)  
Old 22 Aug 2003, 04:37 pm
ttppll
Guest
 
Posts: n/a
Default Re: Problem with 1988 Acura Integra

How are your spark plugs, wires, distributor cap and rotor?

"john" <john@nomorenewspamin.ca> wrote in message
news:e1ockv00pg7442fh1gacgqv1ko2lebsfoa@4ax.com...
> I cannot start my 1988 Acua Integra. Well, I got the engine ruunning
> after trying the ignition many times, but the engine and muffler
> vibrate a lot and the exhaust smells very bad and not like normal
> exhaust. Last month I had the battery checked but it was fine.
> What could be the problem?
>
>



Reply With Quote
  #3 (permalink)  
Old 24 Aug 2003, 04:32 pm
John
Guest
 
Posts: n/a
Default Re: Problem with 1988 Acura Integra

On Fri, 22 Aug 2003 21:37:24 GMT, "ttppll" <tomlo@popmail.com> wrote:

The last major tune up was 4 yrs ago. That time the spark plugs, rotor
head assembly, packing head cov were replaced, but I think the wires
were not replaced.

>How are your spark plugs, wires, distributor cap and rotor?
>
>"john" <john@nomorenewspamin.ca> wrote in message
>news:e1ockv00pg7442fh1gacgqv1ko2lebsfoa@4ax.com.. .
>> I cannot start my 1988 Acua Integra. Well, I got the engine ruunning
>> after trying the ignition many times, but the engine and muffler
>> vibrate a lot and the exhaust smells very bad and not like normal
>> exhaust. Last month I had the battery checked but it was fine.
>> What could be the problem?
>>
>>

>


Reply With Quote
  #4 (permalink)  
Old 24 Aug 2003, 05:39 pm
Franz Bestuchev
Guest
 
Posts: n/a
Default Re: Problem with 1988 Acura Integra

john wrote:
> I cannot start my 1988 Acua Integra. Well, I got the engine ruunning
> after trying the ignition many times, but the engine and muffler
> vibrate a lot and the exhaust smells very bad and not like normal
> exhaust. Last month I had the battery checked but it was fine.
> What could be the problem?
>
>


Did you recently fill the tank? Has it exhibited this problem before?
What were the conditions when you were trying to start it?, ie: car had
been running and was still warm, cold start in the morning, just after a
rainstorm...

How responsive is the engine to throttle? Does it rev well once it
starts? Will it keep running? What speed does it idle at?

Reply With Quote
  #5 (permalink)  
Old 25 Aug 2003, 01:01 pm
John
Guest
 
Posts: n/a
Default Re: Problem with 1988 Acura Integra

On Sun, 24 Aug 2003 23:35:10 GMT, "E. Meyer" <e.meyer@ieee.org> wrote:

>On 8/24/03 5:39 PM, in article bibeqq$pr0$1@peabody.colorado.edu, "Franz
>Bestuchev" <fbestuchev@n05p4m.userealsugar.com> wrote:
>
>> john wrote:
>>> I cannot start my 1988 Acua Integra. Well, I got the engine ruunning
>>> after trying the ignition many times, but the engine and muffler
>>> vibrate a lot and the exhaust smells very bad and not like normal
>>> exhaust. Last month I had the battery checked but it was fine.
>>> What could be the problem?
>>>
>>>

>>
>> Did you recently fill the tank? Has it exhibited this problem before?
>> What were the conditions when you were trying to start it?, ie: car had
>> been running and was still warm, cold start in the morning, just after a
>> rainstorm...
>>
>> How responsive is the engine to throttle? Does it rev well once it
>> starts? Will it keep running? What speed does it idle at?
>>

>
>Any chance its bad gas? Did this start a day or so after a fill up? The
>symptom sounds like Diesel in a gas engine.


Probably not related to the gas I put in a week before.


Reply With Quote
  #6 (permalink)  
Old 25 Aug 2003, 01:07 pm
John
Guest
 
Posts: n/a
Default Re: Problem with 1988 Acura Integra

On Sun, 24 Aug 2003 16:39:20 -0600, Franz Bestuchev
<fbestuchev@n05p4m.userealsugar.com> wrote:

>john wrote:
>> I cannot start my 1988 Acua Integra. Well, I got the engine ruunning
>> after trying the ignition many times, but the engine and muffler
>> vibrate a lot and the exhaust smells very bad and not like normal
>> exhaust. Last month I had the battery checked but it was fine.
>> What could be the problem?
>>
>>

>
>Did you recently fill the tank? Has it exhibited this problem before?
>What were the conditions when you were trying to start it?, ie: car had
>been running and was still warm, cold start in the morning, just after a
>rainstorm...
>


When the engine was cold at first and then became warmer as I
restarted again and again.

>How responsive is the engine to throttle? Does it rev well once it
>starts? Will it keep running? What speed does it idle at?


Well the rpm at idle was at 300-400. Is this too low? The warmer the
engine the lower the rpm gets.
I noticed that at park position, as I step on the brakes, the rpm
initially dipped a bit, and then went back up to 400rpm.

I think it has to do with spark plug wires. Sometime ago a mechanic
checked them out and found one of the wires had a higher resistance
than normal. What could that mean?






Reply With Quote
  #7 (permalink)  
Old 25 Aug 2003, 11:22 pm
Franz Bestuchev
Guest
 
Posts: n/a
Default Re: Problem with 1988 Acura Integra

John wrote:

> On Sun, 24 Aug 2003 16:39:20 -0600, Franz Bestuchev
> <fbestuchev@n05p4m.userealsugar.com> wrote:
>
>
>>john wrote:
>>
>>>I cannot start my 1988 Acua Integra. Well, I got the engine ruunning
>>>after trying the ignition many times, but the engine and muffler
>>>vibrate a lot and the exhaust smells very bad and not like normal
>>>exhaust. Last month I had the battery checked but it was fine.
>>>What could be the problem?
>>>
>>>

>>
>>Did you recently fill the tank? Has it exhibited this problem before?
>>What were the conditions when you were trying to start it?, ie: car had
>>been running and was still warm, cold start in the morning, just after a
>>rainstorm...
>>

>
>
> When the engine was cold at first and then became warmer as I
> restarted again and again.
>
>
>>How responsive is the engine to throttle? Does it rev well once it
>>starts? Will it keep running? What speed does it idle at?

>
>
> Well the rpm at idle was at 300-400. Is this too low? The warmer the
> engine the lower the rpm gets.
> I noticed that at park position, as I step on the brakes, the rpm
> initially dipped a bit, and then went back up to 400rpm.
>
> I think it has to do with spark plug wires. Sometime ago a mechanic
> checked them out and found one of the wires had a higher resistance
> than normal. What could that mean?
>


Well, a new set of plugs is gonna be both good for your car's ignition
system (especially if they're 15 years old) and a dead simple thing to
swap out.

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is a 1988 Acura Integra with a DOHC B18 that has 225,000 miles worth $750? Cheif Acura 13 06 Sep 2006 10:53 pm
PROBLEM W/88 ACURA INTEGRA chappyjr4u Acura 8 02 Mar 2006 01:12 pm
problem with 91 acura integra Devils Advocate Acura 7 14 Apr 2005 07:38 pm
1988 Acura Integra Ken Phillips Acura 2 24 Feb 2004 08:38 pm
1988 acura integra 3dr hatchback ls JT Honda 3 0 30 Oct 2003 05:53 pm


All times are GMT -5. The time now is 09:28 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.