Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Jul 2011, 07:39 am
Ben
Guest
 
Posts: n/a
Default 90 Integra Starting Issue

Tegger,
I still need some help with this starting issue. Please see the
thread from April, I could not respond to that one.

I am still getting a clicking sound for 3-4 times up to 20-30 times
when I go to start the car. I just replaced the alternator, in the
past I have replaced the battery, starter, battery cables, ignition
switch in the Integra. The dome light does dim, I am getting 14.4v
with the car running at the battery, and I have check all of the
terminals and grounds for corrosion. When I use a jumper wire from
the battery to the starter it seems to start every time.

I am guessing that I have some wires with corrosion in them? Do you
have a recommendation on which wire to start with?

This problem is driving me crazy and have cost more than the car is
worth! I think it is just a pride thing at this point.

Thank you,
Ben
Reply With Quote
  #2 (permalink)  
Old 01 Aug 2011, 02:14 pm
Tegger
Guest
 
Posts: n/a
Default Re: 90 Integra Starting Issue

Ben <bennasa@gmail.com> wrote in
news:5b8ec985-5bf8-4d22-94bb-067eb6e0f152@v7g2000vbk.googlegroups.com:

> Tegger,
> I still need some help with this starting issue. Please see the
> thread from April, I could not respond to that one.
>
> I am still getting a clicking sound for 3-4 times up to 20-30 times
> when I go to start the car. I just replaced the alternator, in the
> past I have replaced the battery, starter, battery cables, ignition
> switch in the Integra. The dome light does dim, I am getting 14.4v
> with the car running at the battery, and I have check all of the
> terminals and grounds for corrosion. When I use a jumper wire from
> the battery to the starter it seems to start every time.
>
> I am guessing that I have some wires with corrosion in them? Do you
> have a recommendation on which wire to start with?
>
> This problem is driving me crazy and have cost more than the car is
> worth! I think it is just a pride thing at this point.
>




You never said whether you have an automatic or a manual.

If a manual, there is a starter relay that's tied to the clutch interlock
switch. If it goes bad, it will not allow the solenoid to be pulled shut.

***FIRST: PUT THE TRANSMISSION IN NEUTRAL***

Now, to test the relay:
Unplug the 4-pin connector, which is under the dash, immediately to the
right of the HVAC unit, the smaller relay that's above the cooling fan
control unit. Key can remain off for this test. Feed battery voltage
directly to the black/red wire at the connector. Does the starter operate?

If so, then the problem is the relay or the ignition switch.


--
Tegger
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
90 Integra Starting Issue BenNASA@gmail.com Acura 20 08 May 2011 05:21 pm
acura integra 92 starting issue... fied ! Acura Technical 1 14 Aug 2008 02:01 pm
Starting issue BenNASA@gmail.com Acura 10 19 Oct 2007 03:32 pm
starting issue B:L Acura 2 14 Sep 2007 11:02 pm
99 Civic starting issue John Smith Honda 3 10 06 Jul 2005 09:39 pm


All times are GMT -5. The time now is 08:53 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.