Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Jul 2003, 11:02 pm
Paul
Guest
 
Posts: n/a
Default Re: TCS indicator light stays on on my '99 TL


I have had the same occurrence except my check engine light came on
also. I ended up disconnecting the battery to reset the ecu and it did
happen one more time. I disconnected it again and checked all the
connections by unplugging and reconnecting to all the various
components listed in the service manual as possible causes. It hasn't
come back on since. I decided to try this since I have found loose
connections causing codes in the past.



On Sat, 28 Jun 2003 17:11:14 GMT, "E. Meyer" <e.meyer@ieee.org> wrote:

>Have you tried pushing the TCS off button to make sure it didn't just pop
>out?
>
>On 6/21/03 1:29 AM, in article 0XSIa.49950$Fa6.34570@sccrnsc02, "rkramanu"
><rkramanu@attbi.com> wrote:
>
>> Recently the TCS light comes on after about 10 minutes of driving and then
>> stays on on my '99 TL. Has anyone had this problem and know what it
>> takes/costs to fix? Haven't taken it to the dealer yet. Checked my tires for
>> pressure/treads and they are OK.
>>
>>
>>


Reply With Quote
  #2 (permalink)  
Old 04 Jul 2003, 01:36 am
rkramanu
Guest
 
Posts: n/a
Default Re: TCS indicator light stays on on my '99 TL

I took the car to dealer and he said the error code logged indicated a
problem with EGR valve. He gave me some explanation of how the EGR valve was
involved with TCS operation but I didn't get it. Bottom line was that the
thing was covered under warranty and he cleaned the clog and reset the error
code for no charge so I didn't press further. The light hasn't come on
since.


"Paul" <p_roggatz@hotmail.com> wrote in message
news:8mi4gv86tlj092oas0ifrjt5r17lf7e56a@4ax.com...
>
> I have had the same occurrence except my check engine light came on
> also. I ended up disconnecting the battery to reset the ecu and it did
> happen one more time. I disconnected it again and checked all the
> connections by unplugging and reconnecting to all the various
> components listed in the service manual as possible causes. It hasn't
> come back on since. I decided to try this since I have found loose
> connections causing codes in the past.
>
>
>
> On Sat, 28 Jun 2003 17:11:14 GMT, "E. Meyer" <e.meyer@ieee.org> wrote:
>
> >Have you tried pushing the TCS off button to make sure it didn't just pop
> >out?
> >
> >On 6/21/03 1:29 AM, in article 0XSIa.49950$Fa6.34570@sccrnsc02,

"rkramanu"
> ><rkramanu@attbi.com> wrote:
> >
> >> Recently the TCS light comes on after about 10 minutes of driving and

then
> >> stays on on my '99 TL. Has anyone had this problem and know what it
> >> takes/costs to fix? Haven't taken it to the dealer yet. Checked my

tires for
> >> pressure/treads and they are OK.
> >>
> >>
> >>

>



Reply With Quote
  #3 (permalink)  
Old 08 Jul 2003, 12:25 am
Paul
Guest
 
Posts: n/a
Default Re: TCS indicator light stays on on my '99 TL


This past Saturday my light came back on so I decided I should take it
in to see what was up. It turned out to be a bad egr valve and was
replaced under warrantee. I didn't ask what the correlation between
the TCS light and the egr valve was though.

On Fri, 04 Jul 2003 05:36:20 GMT, "rkramanu" <rkramanu@comcast.net>
wrote:

>I took the car to dealer and he said the error code logged indicated a
>problem with EGR valve. He gave me some explanation of how the EGR valve was
>involved with TCS operation but I didn't get it. Bottom line was that the
>thing was covered under warranty and he cleaned the clog and reset the error
>code for no charge so I didn't press further. The light hasn't come on
>since.
>
>
>"Paul" <p_roggatz@hotmail.com> wrote in message
>news:8mi4gv86tlj092oas0ifrjt5r17lf7e56a@4ax.com.. .
>>
>> I have had the same occurrence except my check engine light came on
>> also. I ended up disconnecting the battery to reset the ecu and it did
>> happen one more time. I disconnected it again and checked all the
>> connections by unplugging and reconnecting to all the various
>> components listed in the service manual as possible causes. It hasn't
>> come back on since. I decided to try this since I have found loose
>> connections causing codes in the past.
>>
>>
>>
>> On Sat, 28 Jun 2003 17:11:14 GMT, "E. Meyer" <e.meyer@ieee.org> wrote:
>>
>> >Have you tried pushing the TCS off button to make sure it didn't just pop
>> >out?
>> >
>> >On 6/21/03 1:29 AM, in article 0XSIa.49950$Fa6.34570@sccrnsc02,

>"rkramanu"
>> ><rkramanu@attbi.com> wrote:
>> >
>> >> Recently the TCS light comes on after about 10 minutes of driving and

>then
>> >> stays on on my '99 TL. Has anyone had this problem and know what it
>> >> takes/costs to fix? Haven't taken it to the dealer yet. Checked my

>tires for
>> >> pressure/treads and they are OK.
>> >>
>> >>
>> >>

>>

>


Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery light stays on karl Honda 2 4 21 Nov 2005 06:04 am
SRS Indicator stays on Ehampt Honda 3 0 04 Mar 2005 10:18 am
SRS Indicator stays on Ehampt Honda 3 1 18 Feb 2005 09:26 am
ABS light stays lit on 92 Accord EX DaveT Honda 2 1 09 Sep 2004 03:49 pm
srs light stays on acurarl Acura 2 16 Dec 2003 01:39 pm


All times are GMT -5. The time now is 08:56 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.