Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Honda Acura > Acura

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Nov 2010, 08:53 pm
JA
Guest
 
Posts: n/a
Default Engine Mounts

I suspect I have a defective engine mount in my 1999 Acura 3.2 TL. Every
now and then it makes a clunking sound when I hit the gas or change from
forward to reverse.

Does this sound like a mount problem? Thanks.

John
acker1820@charter.net

Reply With Quote
  #2 (permalink)  
Old 19 Nov 2010, 09:03 pm
Tegger
Guest
 
Posts: n/a
Default Re: Engine Mounts

"JA" <acker1820@charter.net> wrote in
news:yKGFo.59370$F77.33922@newsfe07.iad:

> I suspect I have a defective engine mount in my 1999 Acura 3.2 TL.
> Every now and then it makes a clunking sound when I hit the gas or
> change from forward to reverse.
>
> Does this sound like a mount problem? Thanks.
>



It does.

Plus there's a TSB out on the front mount for this vehicle (B06-014). Your
car's too old for a free fix, but at least the document does outline what
your problem most likely is.

If you have a helper, there's a way of checking to see if the mount is bad.


--
Tegger
Reply With Quote
  #3 (permalink)  
Old 20 Dec 2010, 04:26 pm
JA
Guest
 
Posts: n/a
Default Re: Engine Mounts

Had front mount and pulley end mount changed and OK now. They were really
shot.
Thanks for help. You're right, no free fix.


"Tegger" <invalid@example.com> wrote in message
news:Xns9E35E05C748A5tegger@208.90.168.18...
> "JA" <acker1820@charter.net> wrote in
> news:yKGFo.59370$F77.33922@newsfe07.iad:
>
>> I suspect I have a defective engine mount in my 1999 Acura 3.2 TL.
>> Every now and then it makes a clunking sound when I hit the gas or
>> change from forward to reverse.
>>
>> Does this sound like a mount problem? Thanks.
>>

>
>
> It does.
>
> Plus there's a TSB out on the front mount for this vehicle (B06-014). Your
> car's too old for a free fix, but at least the document does outline what
> your problem most likely is.
>
> If you have a helper, there's a way of checking to see if the mount is
> bad.
>
>
> --
> Tegger
>


Reply With Quote
  #4 (permalink)  
Old 21 Dec 2010, 01:16 pm
Tegger
Guest
 
Posts: n/a
Default Re: Engine Mounts

"JA" <acker1820@charter.net> wrote in
news:NJQPo.16100$My1.11087@newsfe16.iad:

> Had front mount and pulley end mount changed and OK now. They were
> really shot.
> Thanks for help. You're right, no free fix.




You're welcome.




--
Tegger
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cost to repair engine mounts? ziontrain Honda Technical 0 15 Dec 2008 05:57 pm
2003 Odyssey Engine Mounts cadyshaq Honda Technical 0 28 Jun 2008 09:38 am
h22 engine mounts? iceman Honda Technical 1 08 Oct 2007 07:42 am
Engine Mounts Dangerousdt Honda 3 0 05 May 2006 01:21 pm
civic engine mounts problem Ropert's Aloha Honda 3 2 16 Aug 2004 01:07 pm


All times are GMT -5. The time now is 05:10 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.