Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 May 2010, 11:16 pm
Junior Member
 
Join Date: May 2010
Posts: 1
Default Gas gauge problem -1990 Acura Legend-?

I have a 1990 Acura Legend with 220,000 k on it, that I just bought a few weeks ago. And I've been noticing a few problems.















I notice that when I am driving steadily (with no stops) the gas gauge will stay in one place. When I put on the breaks, it goes down. For example, if I had half a tank of gas, when i break the gauge goes down to a quarter. then when I start going again it will go back to half a tank.















Also, sometimes it has a hard start, or will start, then idle and turn off.















So, I'm thinking something to with the fuel pump or fsu?















the only other thing i would think it could possibly be is the cluster, but only because the odometer is broken, although i don't really think it would be that.
Reply With Quote
  #2 (permalink)  
Old 10 May 2010, 11:31 pm
Senior Member
 
Join Date: Apr 2009
Posts: 112
Default

yeah try changing out the fuel filter and the cluster. that would be where i would be starting for sure. then try changing out the spark plugs and wires for the hard start.































good luck man.
Reply With Quote
  #3 (permalink)  
Old 25 May 2010, 01:36 pm
Junior Member
 
Join Date: May 2010
Posts: 1
Default Re: Gas gauge problem -1990 Acura Legend-?

I have a 93 legend and this does the same in regards to the gauge going up and down like that. I changed the float sending unit and fuel filter. Still hasn't changed a thing in regards to the gauge going up and down. My car has always done this and I've seen it on other cars such as honda's,etc. It's normal, it's just how older cars work.

This is because with these old cars there is no buffer. in new cars the car accounts for the movement around corners and hitting the brake and so it doesn't react to that. In these old cars, when you hit the brake the fuel goes to the front of the tank, the floater drops down, and the guage goes down. then when you accelerate, the fuel goes to the back of the tank, the floater rises up, and the guage goes back up. Thats just the way old cars are

if you somehow fixed this let me know, till then we just have to deal with how older cars were made
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 Acura Legend LS. Temperature gauge shows very low after 2 hr hwy trip.? lrsepulvado Acura Technical 4 26 Dec 2009 08:46 pm
can i use parts from 1990 acura legend for a 1989 legend? Bianka Acura Technical 2 13 Nov 2009 05:46 pm
1990 acura legend need help please??? cy2 Acura Technical 6 29 Aug 2007 06:10 am
My 91 Legend temperature gauge keeps goin up, what could be the problem? legend91urban Acura Technical 9 21 Aug 2007 03:08 pm
1990 acura legend? ddbchklgs Acura Technical 3 15 Aug 2007 05:15 pm


All times are GMT -5. The time now is 09:23 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.