Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 May 2010, 04:31 pm
Junior Member
 
Join Date: May 2010
Posts: 3
Default 1995 Acura Integra GSR Starting problem anyone please help :(?

Just replace the distributor on my car and went to start it and nothing.















-Dash lights come on when key is turned















-Car makes like a clicking noise near the fuse box when trying to start















-Alarm has no starter kill so I know it's not that.















-Can be push started in neutral so I know the car runs..































Any help will be really appreciated.. tired of having problems with this car I just want to VTEC out!
Reply With Quote
  #2 (permalink)  
Old 05 May 2010, 04:46 pm
Senior Member
 
Join Date: Aug 2007
Posts: 782
Default

Your battery is dead/low or your battery cables are loose. The clicking sound is a dead give away. Put it on a charger on high/start for about 10 minutes and it will be fine.
Reply With Quote
  #3 (permalink)  
Old 05 May 2010, 05:01 pm
Member
 
Join Date: Sep 2007
Posts: 84
Default

Its probably your battery. Or the connections going to it. Give all that a check. Also have the alternator tested. (free at autozone) If it is the battery and you replace it and the alternator is dying then it will kill your new battery quick.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acura Integra 97 Starting problem!? david o Acura Technical 3 23 Oct 2009 07:16 am
Starting problem with '91 Integra Art M Acura 6 23 Oct 2007 03:38 pm
Problem starting '93 Integra.? Crazy Acura Technical 5 24 Aug 2007 07:04 am
cold-starting problem with 1995 Accord meciboy Honda 2 8 05 Mar 2007 02:28 am
Re: '94 Integra Starting Problem EJ Acura 5 05 Sep 2003 01:48 pm


All times are GMT -5. The time now is 05:27 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.