Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Oct 2009, 06:31 am
Junior Member
 
Join Date: Oct 2007
Posts: 12
Default Acura Integra 97 Starting problem!?

I have to keep pushing down on my clutch to turn on the car. I know its not the distributor because I bought a brand new one when I needed it.















I don't start my car when it is in gear!















I do push the cluth all the way and tried many ways! I had this car for over a year and its just starting to act like this? Can this also be because the battery is old? I tested the battery and its running normal.
Reply With Quote
  #2 (permalink)  
Old 23 Oct 2009, 06:46 am
Senior Member
 
Join Date: Jun 2009
Posts: 404
Default

It's a safety interlock so you don't try to start the cart while it is in gear.
Reply With Quote
  #3 (permalink)  
Old 23 Oct 2009, 07:01 am
Junior Member
 
Join Date: Oct 2007
Posts: 11
Default

It's called the clutch safety switch...































if you really feel like not having it and ramming into the back of something you can always splice the wires together
Reply With Quote
  #4 (permalink)  
Old 23 Oct 2009, 07:16 am
Senior Member
 
Join Date: Aug 2007
Posts: 202
Default

You have to push in the clutch to start it. Safety feature so you don't start it in gear and crash into the car in front of you.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 integra starting problem? bosh50 Acura Technical 2 12 Jul 2008 12:31 pm
Starting problem with '91 Integra Art M Acura 6 23 Oct 2007 03:38 pm
Problem starting '93 Integra.? Crazy Acura Technical 5 24 Aug 2007 07:04 am
94 Integra starting problem slikrikd Acura 2 25 Aug 2004 08:25 pm
Re: '94 Integra Starting Problem EJ Acura 5 05 Sep 2003 01:48 pm


All times are GMT -5. The time now is 06:00 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.