Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Oct 2009, 02:01 pm
Senior Member
 
Join Date: Apr 2009
Posts: 112
Default whats wrong with my air conditioner/heater? it only blows on the 3rd and 4th fan?

i have a 93 integra 4dr. when i bought the car, the 1st and 2nd fan on the switch to turn on the air/heater didn't work. only the 3rd and 4th turns would work. so i thought that it was the blower motor itself that needed to be replaced so i went to the junk and picked up one and before i installed it, i plugged in the wires first but still it wouldn't work? only the 3rd and 4th switch would work. so then i thought it was the switch itself and i replaced that too but no luck? anybody know how i can fix this? maybe the one that i got from the junk was bad too?
Reply With Quote
  #2 (permalink)  
Old 10 Oct 2009, 02:16 pm
Member
 
Join Date: Oct 2007
Posts: 78
Default

Blower motor resistor pack. Usually mounted near the motor.
Reply With Quote
  #3 (permalink)  
Old 10 Oct 2009, 02:31 pm
Senior Member
 
Join Date: Aug 2008
Posts: 1,017
Default

You have a very common problem. You need to replace the resistor pack.
Reply With Quote
  #4 (permalink)  
Old 10 Oct 2009, 02:46 pm
Junior Member
 
Join Date: Aug 2007
Posts: 16
Default

Congrats on your diagnosis. You've hit it right ont he head, it's the fan switch, now replace it,















If it plugs in it is easy, if it is soldered on that is only a Little harder.















Remove only 1 wire at a time and re solder in the appropriate place.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I have a 1999 Honda Odyssey and the front heater doesn't work(it blows cold air) The rear heater... abdul Honda Technical 2 15 May 2009 10:31 pm
A/C blows hot air (2001 Honda Civic). A/C recharged with dye. No leak detected. Whats the problem? Ralf Honda Technical 3 15 Sep 2008 03:46 pm
My air conditioner in my 1994 honda accord blows hot air. What else could it be besides the... jamie m Honda Technical 6 17 Oct 2007 09:30 am
Air Conditioner Blows warm to hot air tileguy Honda 3 4 03 Aug 2005 03:27 pm
whats wrong? gabriel Honda 3 7 11 Feb 2005 09:39 am


All times are GMT -5. The time now is 02:21 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.