Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Jun 2009, 07:46 pm
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default acura integra 1994 problem........need help!!!!!?

here's the problem,,, whenever i drive my ecura integra it always have an excessive white smoke, it always overheats, and then almost everyday i have to put a coolant on it.. whats the problem with that?
Reply With Quote
  #2 (permalink)  
Old 12 Jun 2009, 08:01 pm
Junior Member
 
Join Date: Sep 2007
Posts: 16
Default

head gasket. Stop driving it until you get it replaced or you will be buying an engine also.
Reply With Quote
  #3 (permalink)  
Old 12 Jun 2009, 08:16 pm
Senior Member
 
Join Date: Jun 2009
Posts: 404
Default

Blown head gasket. Your engine is toast.
Reply With Quote
  #4 (permalink)  
Old 12 Jun 2009, 08:31 pm
Junior Member
 
Join Date: Sep 2007
Posts: 16
Default

well i hate to say this but your rings are gone that is why u are seeing smoke that is your engine burning oil and it will get worse You may need your Rings replace or a new engine but just to stop the smoke go to a Auto store and get a few cans of Stop smoke and put in in your car ie u will have to pour it where u pour your engine oil..... Good luck..
Reply With Quote
  #5 (permalink)  
Old 12 Jun 2009, 08:46 pm
Junior Member
 
Join Date: May 2009
Posts: 29
Default

White Smoke and Overheating = Blown Headgasket.
Reply With Quote
  #6 (permalink)  
Old 12 Jun 2009, 09:01 pm
Senior Member
 
Join Date: Aug 2007
Posts: 891
Default

its your head gasket not your rings, if it was your rings and you were burning oil then it would be black smoke. take it into your shop asap
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 Integra LS electrical problem? ali_vegas_510 Acura Technical 4 09 Nov 2008 04:31 am
Acura integra LS 1994 transmission problem please help youri Acura Technical 1 08 Dec 2007 10:26 am
Acura integra LS 1994 transmission problem please help youri Acura Technical 0 07 Dec 2007 12:24 pm
[1994 Integra GS-R] Hot Starting Problem PB Acura 12 30 Jun 2006 06:36 pm
Re: [1994 Integra GS-R] Hot Starting Problem johnin Acura 0 24 Jun 2006 07:23 am


All times are GMT -5. The time now is 02:51 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.