Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Jun 2009, 02:01 pm
Junior Member
 
Join Date: Jun 2009
Posts: 2
Default I have a 1991 Acura Legend L and my windshield wipers are not working.?

I believe the wires were taken off when my god brother was fixing something else for me. Is it possible that the wires can be put back in or could it be that the fuse is blown?
Reply With Quote
  #2 (permalink)  
Old 01 Jun 2009, 02:16 pm
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default

The fuse could be bad or the wire is disconnected. In many cars it just plugs in under the hood.
Reply With Quote
  #3 (permalink)  
Old 01 Jun 2009, 02:31 pm
Junior Member
 
Join Date: Nov 2007
Posts: 9
Default

it could be the fuse so check that first go to the parts store and get you a $3 test light to make sure that you are getting fire to the windsheild wiper motor and if not the fuse is blown are the wire is off.
Reply With Quote
  #4 (permalink)  
Old 01 Jun 2009, 02:46 pm
Junior Member
 
Join Date: Oct 2007
Posts: 5
Default

the fuse could be blown, check under the dash on the drivers side and look for the fuse box. or open your hood and a fuse box should be there. if it is not a fuse look against the firewall behind the motor and look for a box that is mounted to the firewall with rubber mounts, when you find it look for a spot to connect wires. if you find the spot look for different colored wires with a connection on the end of them. plug them in. hope this help
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Acura TL windshield wipers not working Amy L Acura Technical 3 17 Aug 2008 09:16 am
Acura RSX windshield wipers!!!!!? scratch Acura Technical 3 09 Feb 2008 04:31 pm
Windshield wipers not working Mark333777 Honda 3 2 12 Oct 2006 11:19 am
windshield wipers notbob Honda 3 18 18 Dec 2005 06:55 am
1991 Integra wipers stopped working! hschultz Acura 7 21 Feb 2004 09:15 am


All times are GMT -5. The time now is 02:10 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.