Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Dec 2008, 06:46 am
Junior Member
 
Join Date: Mar 2008
Posts: 2
Default 91' Acura Legend temp guage shows very hot ?

but the engine is not hot. Electric fans at radiator are running, no radiator fluid consumption. Before the guage reaches the red zone, the heater is producing heat but after gauge is in the red zone, heater blows cold air. I am completely baffled. Any help will be greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 09 Dec 2008, 07:01 am
Junior Member
 
Join Date: Dec 2008
Posts: 3
Default

bad sensor
Reply With Quote
  #3 (permalink)  
Old 09 Dec 2008, 07:16 am
Junior Member
 
Join Date: Sep 2007
Posts: 2
Default

That's kewl, but as soon as it starts to say your girlfriend is Very Hot, that's naughty . .
Reply With Quote
  #4 (permalink)  
Old 09 Dec 2008, 07:31 am
Junior Member
 
Join Date: Dec 2008
Posts: 1
Default

We were told that if the sensor is unpluged, then it should go to C (cold) all the way down. When it is jumped, the needle should go all the way up to H (hot). A friend at a tire shop helped look at it, and did the test, and the needle did what was explained above. So we are thinking that the sensor may not be the problem..??? Also, this is my daughter's car. She drove the car about 45 minutes, and the heater was working, then all of a sudden the heater started blowing cold as if the air conditioner was on. Later she left our house with the heater on, and drove about 20 minutes, and the heater would not get hot. It blew cold as if the air conditioner was on. Which is very odd, becuase the guage is showing the car is ovrheating, which it is not.
Reply With Quote
  #5 (permalink)  
Old 09 Dec 2008, 07:46 am
Senior Member
 
Join Date: Dec 2007
Posts: 337
Default

Replace the sensor.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 civic-fluctuating temp guage mike0101 Honda Technical 0 21 Apr 2008 03:33 pm
2005 Honda Accord Hybrid - Outside Temp Guage budaboyz Honda Technical 0 05 Nov 2007 06:06 pm
Any issues with installing outdoor temp guage? JeremyE Honda 3 2 16 Mar 2005 10:17 am
Outside temp guage/ Fuel totalizer? Teranews Honda 2 2 08 Dec 2004 02:21 pm
2000 CR-V UK version external temp guage? BH Honda 3 0 29 Feb 2004 05:42 pm


All times are GMT -5. The time now is 05:25 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.