Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Dec 2007, 12:24 pm
Junior Member
 
Join Date: Dec 2007
Posts: 6
Smile Acura integra LS 1994 transmission problem please help

I have an Acura integra LS 1994 it was running good all sudden i parked next day came to drive it the D4 light was flashing than it stopped it, I drove for a while than i stopped at stop sign I pressed the accelerator it's in neutral than i restarted the car it was going for while than again after 15 minutes in a red light traffic it went to neutral after a four time restarting it start driving I pulled over after that time every after 5 minutes it goes to neutral I found out that 7.5 back up fuse was burn out i replaced i drove for about 10 minutes again it happened this time it was hard get it out of neutral after about 20 or 25 times of restart it changed gear and start driving i brought home and start researching on the internet i found out that if i unplug the negative side of the battery it will reset the Transmission Computer Unit (TCU) code than it will run i did so but still every after 15 minutes it happens i also found some info about shift lock up solenoid but i don't know how to deal with it. I don't know where is the TCU and the transmission Solenoids are located. the cheapest solution i came up with is to change the transmission it would add up to $650 with the labor, which is still too much for me i am student took some loan and working my ass off to pay the loan back and can't earn enough to change the trany

First i hope that my transmission is not bad
because as it was written on internet research if you unplug the negative side of the battery it will work temporarily but than you have to change the TCU some of my friends say it won't do no help just change the trany,
hopefully someone who knows about this help me out it will be great pleasure thank you. reply me here or replay me at my email address javialmaxy@hotmail.com once again thank you
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Acura integra LS 1994 transmission problem please help youri Acura Technical 1 08 Dec 2007 10:26 am
transmission dipstick?? (1994 Integra) Joseph Acura 1 29 Aug 2007 06:55 am
[1994 Integra GS-R] Hot Starting Problem PB Acura 12 30 Jun 2006 06:36 pm
Re: [1994 Integra GS-R] Hot Starting Problem johnin Acura 0 24 Jun 2006 07:23 am
1994 Integra Transmission haysr Acura 2 23 Nov 2003 11:04 pm


All times are GMT -5. The time now is 05:28 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.