Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Aug 2007, 04:18 pm
Junior Member
 
Join Date: Aug 2007
Posts: 1
Default I have a 99 3.2 TL. When its cold outside and I try to start the car in the Engine.?

WEll, the9 9 3.2 Tl has 130,000 on it ....when i start the car in the morning on my way to work it usually takes it longer for the engine to ignite.....whats the problem I am having????
Reply With Quote
  #2 (permalink)  
Old 19 Aug 2007, 04:26 pm
Senior Member
 
Join Date: Aug 2007
Posts: 116
Default

Maybe it's ready for a tune-up
Reply With Quote
  #3 (permalink)  
Old 19 Aug 2007, 04:30 pm
Junior Member
 
Join Date: Aug 2007
Posts: 1
Default

When was the last time you had the valve clearance checked?? Spark pulgs replaced?
Reply With Quote
  #4 (permalink)  
Old 19 Aug 2007, 04:34 pm
Junior Member
 
Join Date: Aug 2007
Posts: 4
Default

There is absolutly no problem with your engine. The engine is so hard to get going because the oil gets thicker, the gas evaporates slower so it is harder to burn in the engine, and the energy producing reaction inside a battery happens more slowly when it is cold. So there is no problem with your car, don't worry, but if you don't start your car for a week and it is cold outside you may need a new battery,cause the cold will have killed the battery.
Reply With Quote
  #5 (permalink)  
Old 19 Aug 2007, 04:36 pm
RED RED is offline
Senior Member
 
Join Date: Aug 2007
Posts: 102
Default

if it is a deasel then it is time to change all the filters check hoses ect.. yes time for a tune up and more if it is a gas (benzine) junk it the car is old and has seen better days...Good Luck
Reply With Quote
  #6 (permalink)  
Old 19 Aug 2007, 04:39 pm
Senior Member
 
Join Date: Aug 2007
Posts: 195
Default

ignition coils, distributor cap/rotor, spark plugs..
Reply With Quote
  #7 (permalink)  
Old 19 Aug 2007, 04:42 pm
Senior Member
 
Join Date: Aug 2007
Posts: 668
Default

Tuneup, battery, wrong oil
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard start/run when wet/cold notbob Honda 3 3 28 Dec 2005 09:39 am
Car will not start in cold weather, Why? Aaron Honda 3 8 09 Jan 2005 12:56 am
Now the car does start when it cold! Red Cloud Honda 3 0 23 Aug 2004 06:01 pm
Re: Hard to start when cold? Jafir Elkurd Honda 3 1 25 Jul 2003 12:43 am
Re: Hard to start when cold? Kevin McMurtrie Honda 3 0 24 Jul 2003 12:46 pm


All times are GMT -5. The time now is 03:55 am.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.