Honda Car Forum


 

Go Back   Honda Car Forum - Accord Parts Civic Tuning Acura Racing > Discussion > Acura Technical

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Oct 2013, 12:18 am
Junior Member
 
Join Date: Dec 2007
Posts: 2
Default 1988 Acura Legend starting problems?

We have a 1988 Acura Legend with only 82,000 miles (we've put on 40,000 of those on it in the last 3 years). Lately, it has started to take several crankings before it starts. Might start on 1st try...might take 5 tries. So far it always starts. No other issues in power, etc.































Car has a new distributor (about 2 years ago). I re-gapped all the spark plugs which looked fine in color but were a little wide. I just replaced the fuel filter, but that didn't improve anything. No other recent work.































Any ideas what to try next? Cranking is strong, and like I said, it runs excellent once it has started.















I should note that the Check Engine light does NOT come on...except for its initial 2 second display.















Regarding the fuel relay, I don't hear any clicks but will try to take it out and check it. I do have the shop manual to guide me unless I can see an obviou solder issue. Thanks. I assume that if it is failing, I would see that as a zero fuel pump pressure reading when it fails to start? I have a pressure tester arriving Tuesday.
Reply With Quote
  #2 (permalink)  
Old 17 Oct 2013, 12:33 am
Senior Member
 
Join Date: Aug 2007
Posts: 162
Default

listen for the fuel relay to come on.....I know my 91 integra had a issue with a defective fuel relay and it would intermittently not work.The solder would detach in the relay when the car was sitting in the sun (interior of car got hot). Removed relay disassembled could see cracks in solder re sodered works to this day flawlessly for 5 years....
Reply With Quote
  #3 (permalink)  
Old 17 Oct 2013, 12:49 am
Member
 
Join Date: Oct 2007
Posts: 97
Default

First, I would check the voltage of your alternator because this does not sound like a fuel pump problem. You said you re-gapped the plugs, but how about replacing them? They are not that expensive, and could solve the problem. (NGK GP Platinum/Spark Plug $3.19 at Autozone) I will also replace the ignition wires.































If that does not resolve the problem it has to be your starter or crankshaft position sensor!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 1995 Acura legend has some starting problems? cynthia Acura Technical 2 29 Apr 2011 12:14 am
could an 1988 acura legend tow a jet ski? ny89mike Acura Technical 1 22 Jun 2009 11:01 pm
1988 acura interga not starting sometime? elaine j Acura Technical 2 09 Feb 2009 10:01 pm
1988 Prelude starting problems phoney36 Honda Technical 0 05 Aug 2008 06:49 pm
1988 Acura Legend? So_In_Love Acura Technical 3 28 Jun 2008 03:31 am


All times are GMT -5. The time now is 03:38 pm.


Attribution:
Honda News | Autoblog
Powered by Yahoo Answers




Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
HondaCarForum.com is not affiliated with Honda Motor Company in any way. Honda Motor Company does not sponsor, support, or endorse HondaCarForum.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.